<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Franklin resident made long climb to NFL - Daily Journal</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://dailyjournal.net/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://dailyjournal.net/wp-content/uploads/2021/10/cropped-vDV9dX2A.jpg"><link rel="apple-touch-icon" sizes="76x76" href="https://dailyjournal.net/wp-content/uploads/2021/10/cropped-vDV9dX2A.jpg" /><link rel="apple-touch-icon" sizes="120x120" href="https://dailyjournal.net/wp-content/uploads/2021/10/cropped-vDV9dX2A.jpg" /><link rel="apple-touch-icon" sizes="152x152" href="https://dailyjournal.net/wp-content/uploads/2021/10/cropped-vDV9dX2A.jpg" /><link rel="apple-touch-icon" sizes="114x114" href="https://dailyjournal.net/wp-content/uploads/2021/10/cropped-vDV9dX2A.jpg" /><link rel="apple-touch-icon" sizes="144x144" href="https://dailyjournal.net/wp-content/uploads/2021/10/cropped-vDV9dX2A.jpg" />

<link rel="canonical" href="https://dailyjournal.net/2019/05/17/franklin_resident_made_long_climb_to_nfl/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Franklin resident made long climb to NFL - Daily Journal" />
<meta property="og:description" content="Approximately 20 miles from the site of the old Texas Stadium outside of Dallas are the fields where Steve Woods spent weekends officiating bantam league football games. Geographically, the Franklin native was close to the National Football League, as the Dallas Cowboys played home games at Texas Stadium from 1971-2008. From a professional standpoint, Woods [&hellip;]" />
<meta property="og:url" content="https://dailyjournal.net/2019/05/17/franklin_resident_made_long_climb_to_nfl/" />
<meta property="og:site_name" content="Daily Journal" />
<meta property="article:publisher" content="https://www.facebook.com/DailyJournalNews" />
<meta property="article:published_time" content="2019-05-17T00:00:00+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@DailyJournalNet" />
<meta name="twitter:site" content="@DailyJournalNet" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Mike Beas" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="10 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://dailyjournal.net/#organization","name":"The Daily Journal","url":"https://dailyjournal.net/","sameAs":["https://www.facebook.com/DailyJournalNews","https://www.instagram.com/dailyjournal_in/","https://en.wikipedia.org/wiki/Daily_Journal_(Franklin,_Indiana)","https://twitter.com/DailyJournalNet"],"logo":{"@type":"ImageObject","@id":"https://dailyjournal.net/#logo","inLanguage":"en-US","url":"https://dailyjournal.net/wp-content/uploads/2021/10/Untitled-1.jpg","contentUrl":"https://dailyjournal.net/wp-content/uploads/2021/10/Untitled-1.jpg","width":320,"height":100,"caption":"The Daily Journal"},"image":{"@id":"https://dailyjournal.net/#logo"}},{"@type":"WebSite","@id":"https://dailyjournal.net/#website","url":"https://dailyjournal.net/","name":"Daily Journal","description":"News from Franklin, Greenwood and across Johnson County, Indiana","publisher":{"@id":"https://dailyjournal.net/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://dailyjournal.net/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://dailyjournal.net/2019/05/17/franklin_resident_made_long_climb_to_nfl/#webpage","url":"https://dailyjournal.net/2019/05/17/franklin_resident_made_long_climb_to_nfl/","name":"Franklin resident made long climb to NFL - Daily Journal","isPartOf":{"@id":"https://dailyjournal.net/#website"},"datePublished":"2019-05-17T00:00:00+00:00","dateModified":"2019-05-17T00:00:00+00:00","breadcrumb":{"@id":"https://dailyjournal.net/2019/05/17/franklin_resident_made_long_climb_to_nfl/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://dailyjournal.net/2019/05/17/franklin_resident_made_long_climb_to_nfl/"]}]},{"@type":"BreadcrumbList","@id":"https://dailyjournal.net/2019/05/17/franklin_resident_made_long_climb_to_nfl/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://dailyjournal.net/"},{"@type":"ListItem","position":2,"name":"Franklin resident made long climb to NFL"}]},{"@type":"NewsArticle","@id":"https://dailyjournal.net/2019/05/17/franklin_resident_made_long_climb_to_nfl/#article","isPartOf":{"@id":"https://dailyjournal.net/2019/05/17/franklin_resident_made_long_climb_to_nfl/#webpage"},"author":{"@id":"https://dailyjournal.net/#/schema/person/f1e3f3e1e155b3fb7726816bb8c11b78"},"headline":"Franklin resident made long climb to NFL","datePublished":"2019-05-17T00:00:00+00:00","dateModified":"2019-05-17T00:00:00+00:00","mainEntityOfPage":{"@id":"https://dailyjournal.net/2019/05/17/franklin_resident_made_long_climb_to_nfl/#webpage"},"wordCount":1946,"commentCount":0,"publisher":{"@id":"https://dailyjournal.net/#organization"},"articleSection":["Featured","Local Sports"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://dailyjournal.net/2019/05/17/franklin_resident_made_long_climb_to_nfl/#respond"]}]},{"@type":"Person","@id":"https://dailyjournal.net/#/schema/person/f1e3f3e1e155b3fb7726816bb8c11b78","name":"Mike Beas","image":{"@type":"ImageObject","@id":"https://dailyjournal.net/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/9120ac77e2cb8e375af9bc97644aeeb6?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/9120ac77e2cb8e375af9bc97644aeeb6?s=96&d=mm&r=g","caption":"Mike Beas"},"description":"Mike Beas is the Daily Journal's veteran sports reporter. He has been to more than 200 Indiana high schools, including 1990s visits to Zionsville to profile current Boston Celtics GM Brad Stevens, Gary Roosevelt to play eventual Purdue All-American Glenn Robinson in HORSE (didn\u2019t end well) and Seeger to visit the old gym in which Stephanie White, later the coach of the Indiana Fever, honed her skills in pickup games involving her dad and his friends. He can be reached at mbeas@dailyjournal.net.","url":"https://dailyjournal.net/author/mbeas/"}]}</script>

<link rel='dns-prefetch' href='//loader-cdn.azureedge.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Journal &raquo; Feed" href="https://dailyjournal.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Journal &raquo; Comments Feed" href="https://dailyjournal.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Journal &raquo; Franklin resident made long climb to NFL Comments Feed" href="https://dailyjournal.net/2019/05/17/franklin_resident_made_long_climb_to_nfl/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailyjournal.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css' href='https://dailyjournal.net/wp-content/plugins/formidable/css/formidableforms.css?ver=1181803' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://dailyjournal.net/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://dailyjournal.net/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=810534ce963cec6bd2e7978db2c935c9' type='text/css' media='all' />
<style id="google-fonts-style-css" media="all">@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v27/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 600;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v27/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsgH1x4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 700;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v27/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsg-1x4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v29/KFOmCnqEu92Fr1Mu4mxP.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v29/KFOlCnqEu92Fr1MmEU9fBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v29/KFOlCnqEu92Fr1MmWUlfBBc9.ttf) format('truetype');
}
</style>
<link rel='stylesheet' id='td-theme-css' href='https://dailyjournal.net/wp-content/themes/Newspaper/style.css?ver=11.3.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://dailyjournal.net/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=810534ce963cec6bd2e7978db2c935c9' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://dailyjournal.net/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=79f8a1d02f05c15c98a62e68cd419e0b' type='text/css' media='all' />
<script type='text/javascript' src='https://dailyjournal.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://dailyjournal.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://loader-cdn.azureedge.net/prod/aim/loader.min.js?ver=5.8.3' id='button_control_loader-js'></script>
<script type='text/javascript' src='https://dailyjournal.net/wp-content/plugins/Daily%20J/script.js?ver=5.8.3' id='button_control_loader_script-js'></script>
<script type='text/javascript' id='button_control_loader_localize-js-extra'>
/* <![CDATA[ */
var MG2Loader_options = {"gtm_container_id":"GTM-NS8286F","configuration_code":"DJProdDefault","site_code_id":"DJ"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyjournal.net/wp-content/plugins/Daily%20J/localize.js?ver=5.8.3' id='button_control_loader_localize-js'></script>
<link rel="https://api.w.org/" href="https://dailyjournal.net/wp-json/" /><link rel="alternate" type="application/json" href="https://dailyjournal.net/wp-json/wp/v2/posts/1725393" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailyjournal.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailyjournal.net/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://dailyjournal.net/?p=1725393' />
<link rel="alternate" type="application/json+oembed" href="https://dailyjournal.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailyjournal.net%2F2019%2F05%2F17%2Ffranklin_resident_made_long_climb_to_nfl%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailyjournal.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailyjournal.net%2F2019%2F05%2F17%2Ffranklin_resident_made_long_climb_to_nfl%2F&#038;format=xml" />
<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<style id="" media="all">@font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 200;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/oswald/v40/TK3_WkUHHAIjg75cFRf3bXL8LICs13FvgUE.ttf) format('truetype');
}
@font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/oswald/v40/TK3_WkUHHAIjg75cFRf3bXL8LICs169vgUE.ttf) format('truetype');
}
@font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/oswald/v40/TK3_WkUHHAIjg75cFRf3bXL8LICs1_FvgUE.ttf) format('truetype');
}
@font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/oswald/v40/TK3_WkUHHAIjg75cFRf3bXL8LICs18NvgUE.ttf) format('truetype');
}
@font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/oswald/v40/TK3_WkUHHAIjg75cFRf3bXL8LICs1y9ogUE.ttf) format('truetype');
}
@font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/oswald/v40/TK3_WkUHHAIjg75cFRf3bXL8LICs1xZogUE.ttf) format('truetype');
}
</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"21042edaac","wpRestUrl":"https:\/\/dailyjournal.net\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/dailyjournal.net\/wp-admin\/","wpRestNonce":"21042edaac","wpRestUrl":"https:\/\/dailyjournal.net\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
<script>
        window.tdaGlobal = {"adminUrl":"https:\/\/dailyjournal.net\/wp-admin\/","wpRestNonce":"21042edaac","wpRestUrl":"https:\/\/dailyjournal.net\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","postId":1725393};
    </script>

<script>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</script>
<script async='async' src='https://liqwid.net/?key=196A-5617-2B2F-5FBD'></script>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
<script id="scriptMg2Widget" src="https://prodmg2.blob.core.windows.net/newsletterwidget/aim/mg2nw.min.js">
</script>

<meta name="facebook-domain-verification" content="0krgytkkv3hvmpfjuswoek99k81vyr" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://dailyjournal.net/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://dailyjournal.net/category/local-sports/",
                    "name": "Local Sports"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://dailyjournal.net/2019/05/17/franklin_resident_made_long_climb_to_nfl/",
                    "name": "Franklin resident made long climb to NFL"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://dailyjournal.net/wp-content/uploads/2021/10/cropped-vDV9dX2A-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://dailyjournal.net/wp-content/uploads/2021/10/cropped-vDV9dX2A-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dailyjournal.net/wp-content/uploads/2021/10/cropped-vDV9dX2A-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://dailyjournal.net/wp-content/uploads/2021/10/cropped-vDV9dX2A-270x270.jpg" />
<style type="text/css" id="wp-custom-css">
			/*.td-main-page-wrap {
	padding-top: 0!important;
} */
.td-banner-wrap-full {
	background:#3372a5!important;
}
.td-header-style-1 .td-header-sp-recs {
	display:block;
	float:right;
}		</style>

<style>
    
</style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-1725393 single-format-standard category-featured category-local-sports td-standard-pack franklin_resident_made_long_climb_to_nfl global-block-template-1 single_template_1 white-menu td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/DailyJournalNews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/dailyjournal_in/?hl=en" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/DailyJournalNet" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-classic-menu-reborn-container"><ul id="menu-classic-menu-reborn" class="td-mobile-main-menu"><li id="menu-item-1693605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-1693605"><a href="https://dailyjournal.net/local/">Local<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-1693608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1693608"><a href="https://dailyjournal.net/category/local-news/">Local News</a></li>
<li id="menu-item-1693610" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1693610"><a href="https://dailyjournal.net/category/local-sports/">Local Sports</a></li>
<li id="menu-item-1693611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1693611"><a href="https://dailyjournal.net/category/local-features/">Local Features</a></li>
<li id="menu-item-1772642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1772642"><a href="https://dailyjournal.net/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-1693613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1693613"><a href="https://dailyjournal.net/category/local-opinion/columns/">Columns</a></li>
<li id="menu-item-1693614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1693614"><a href="https://dailyjournal.net/category/local-opinion/editorials/">Editorials</a></li>
<li id="menu-item-1693615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1693615"><a href="https://dailyjournal.net/category/local-opinion/letters/">Letters</a></li>
</ul>
</li>
<li id="menu-item-1693616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1693616"><a href="https://dailyjournal.net/category/local-features/magazines/">Magazines</a></li>
<li id="menu-item-1693617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1693617"><a href="https://dailyjournal.net/weather/">Weather</a></li>
<li id="menu-item-1693618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1693618"><a href="https://dailyjournal.net/events/">Events</a></li>
<li id="menu-item-1693619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1693619"><a href="https://dailyjournal.net/category/local-features/lifestyle/nuptials/">Nuptials<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-1693620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1693620"><a href="https://dailyjournal.net/category/local-features/lifestyle/nuptials/engagements/">Engagements</a></li>
<li id="menu-item-1693621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1693621"><a href="https://dailyjournal.net/category/local-features/lifestyle/nuptials/weddings/">Weddings</a></li>
<li id="menu-item-1693622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1693622"><a href="https://dailyjournal.net/category/local-features/lifestyle/nuptials/anniversaries/">Anniversaries</a></li>
</ul>
</li>
<li id="menu-item-1693625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1693625"><a href="https://dailyjournal.net/category/on-the-record/">On the Record</a></li>
<li id="menu-item-1693626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1693626"><a href="https://dailyjournal.net/church-directory/">Church Directory</a></li>
</ul>
</li>
<li id="menu-item-1693640" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1693640"><a href="https://dailyjournal.net/category/local-sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-1693639" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1693639"><a href="https://dailyjournal.net/category/local-sports/">Local Sports</a></li>
<li id="menu-item-1693638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1693638"><a href="https://dailyjournal.net/category/sports/">All Sports</a></li>
</ul>
</li>
<li id="menu-item-1693624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1693624"><a href="https://dailyjournal.net/category/obituaries/">Obituaries</a></li>
<li id="menu-item-1693641" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1693641"><a href="http://www.djclassifieds.com/">Classifieds<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-1693642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1693642"><a href="http://www.djclassifieds.com/">Classifieds Front Page</a></li>
<li id="menu-item-1693643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1693643"><a href="https://franklin.onlineads.advpubtech.com/placead">Place an Ad</a></li>
<li id="menu-item-1693644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1693644"><a href="https://dailyjournal.net/top-jobs/">Top Jobs</a></li>
<li id="menu-item-1693646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1693646"><a href="https://dailyjournal.net/call-an-expert/">Service Directory</a></li>
<li id="menu-item-1693647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1693647"><a href="https://dailyjournal.net/sheriff-sales/">Sheriff Sales</a></li>
</ul>
</li>
<li id="menu-item-1693648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1693648"><a href="http://www.jobmatchindiana.com/">Job Match Indiana<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-1693649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1693649"><a href="https://dailyjournal.net/career-fair-jobs/">Career Fair Jobs</a></li>
</ul>
</li>
<li id="menu-item-1693650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1693650"><a href="https://dailyjournal.net/contact/">Contact Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-1693651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1693651"><a href="https://dailyjournal.net/contact/">About Us</a></li>
<li id="menu-item-1693652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1693652"><a href="https://dailyjournal.net/advertise/">Advertise</a></li>
<li id="menu-item-1693653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1693653"><a href="https://dailyjournal.net/category/living/career/">Career</a></li>
<li id="menu-item-1693654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1693654"><a href="https://dailyjournal.net/submissions/">Submissions</a></li>
<li id="menu-item-1693655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1693655"><a href="https://hneiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/zipcampaign.html?siteid=dj">Subscribe</a></li>
<li id="menu-item-1767131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1767131"><a href="https://photos.dailyjournal.net/">Buy Photos</a></li>
</ul>
</li>
<li id="menu-item-1693656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1693656"><a href="http://subscribe.dailyjournal.net/">Subscribe</a></li>
<li id="menu-item-1693658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1693658"><a href="https://dailyjournal-in.newsmemory.com/">E-Edition<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-1693659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1693659"><a href="https://dailyjournal-in.newsmemory.com/">E-Edition</a></li>
<li id="menu-item-1693660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1693660"><a href="https://dailyjournal.net/e-edition-tutorial/">E-edition Tutorial</a></li>
<li id="menu-item-1693661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1693661"><a href="https://play.google.com/store/apps/details?id=com.dailyjournalfranklin.android.prod">Android App</a></li>
<li id="menu-item-1693662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1693662"><a href="https://apps.apple.com/us/app/dj-e-edition/id1537189260?uo=4&#038;at=1010lpjB&#038;ct=tas">Apple App</a></li>
<li id="menu-item-1693663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1693663"><a href="https://subscribe.dailyjournal.net/?g2i_source=Home&#038;g2i_medium=Web&#038;g2i_campaign=LowNavSub">Subscribe</a></li>
<li id="menu-item-1693664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1693664"><a href="http://myaccount.dailyjournal.net/">Manage Your Account</a></li>
<li id="menu-item-1693665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1693665"><a href="http://aim.newspapers.com/">Print Archives</a></li>
<li id="menu-item-1693666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1693666"><a href="https://dailyjournal.newsbank.com/">Text Archives</a></li>
</ul>
</li>
<li id="menu-item-1693667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1693667"><a href="http://local.dailyjournal.net/">Local Directory</a></li>
<li id="menu-item-1774852" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-1774852"><div id="custom_html-4" class="widget_text td_block_template_1 widget widget_custom_html widget-shortcode area-arbitrary "><div class="textwidget custom-html-widget">
<a href="https://www.dailyjournal.net//wp-login.php?action=logout" style="display:none" id="MG2logout" data-mg2-action="logout" onclick="history.go(0);" class="hide-desktop"><strong>Logout</strong></a>
<a href="https://www.dailyjournal.net//wp-login.php?action=login" style="display:none" id="MG2login" data-mg2-action="register" class="hide-desktop"><strong>Sign In</strong></a>
</div></div></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://dailyjournal.net/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-1 ">
<div class="td-header-top-menu-full td-container-wrap td_stretch_container td_stretch_content_1600">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-1770649" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-first td-menu-item td-normal-menu menu-item-1770649"><a href="https://dailyjournal-in.newsmemory.com"><strong>E-Edition</strong></a>
<a href="https://dailyjournal.net/wp-login.php?action=logout" style="display:none" id="MG2logout" data-mg2-action="logout" onClick="history.go(0);"><strong>Logout</strong></a>
<a href="https://dailyjournal.net/wp-login.php?action=login" style="display:none" id="MG2login" data-mg2-action="register"><strong>Sign In</strong></a>
<a href="https://subscribe.dailyjournal.net/" style="display:none" id="MG2Subscribe" data-mg2-action="onHasAccess"><strong>Subscribe</strong></a>
<a href="https://myaccount.dailyjournal.net/dj/home" style="display:none" id="MG2MyAccount" data-mg2-action="onNotAuthorized"><strong>MyAccount</strong></a>
<a id="MG2openNewsletterWidget" onclick="myWidget()"><strong>Newsletter Signup</strong></a>
<a href="https://subscribe.dailyjournal.net/?g2i_source=Home&g2i_medium=Web&g2i_campaign=UpNavSub" style="display:none" id="MG2openNewsletterWidget" data-mg2-action="onNotAuthorized"><strong class="ha">Manage Preferences</strong></a>
</li>
<li id="menu-item-1693674" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1693674"><a href="https://dailyjournal.net/weather/">Weather</a></li>
<li id="menu-item-1693675" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1693675"><a href="https://dailyjournal.net/contact/">Contact Us</a></li>
<li id="menu-item-1693676" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1693676"><a href="/tag/free-time/">Free Time</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://dailyjournal.net/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div> </div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<form action="#" method="post">
<div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
</form>
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap td_stretch_container td_stretch_content_1600">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://dailyjournal.net/">
<img class="td-retina-data" data-retina="/wp-content/uploads/2021/07/DailyJournal-iPad-768x120-1-300x47.png" src="/wp-content/uploads/2021/07/DailyJournal-iPad-768x120-1-300x47.png" alt="Daily Journal" title="Daily Journal" />
<span class="td-visual-hidden">Daily Journal</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  tdi_1 td_block_template_1">
<style>
/* custom css */
.tdi_1.td-a-rec{
					text-align: center;
				}.tdi_1 .td-element-style{
					z-index: -1;
				}.tdi_1.td-a-rec-img{
				    text-align: left;
				}.tdi_1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div id="doubleclick_widget-8" class="td_block_template_1 widget widget_doubleclick_widget widget-shortcode area-td-top-leaderboard "><div class='dfw-unit' data-adunit='HNE-ROS-728x90-ATF' data-size-mapping='mapping1'></div></div></div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap td_stretch_container td_stretch_content_1600">
<div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-header" href="https://dailyjournal.net/">
<img class="td-retina-data" data-retina="https://dailyjournal.net/wp-content/uploads/2021/10/dj-280.png" src="https://dailyjournal.net/wp-content/uploads/2021/10/dj-140.png" alt="Daily Journal" title="Daily Journal" width="140" height="11" />
</a>
<a class="td-header-logo td-sticky-header" href="https://dailyjournal.net/">
<img class="td-retina-data" data-retina="/wp-content/uploads/2021/07/DailyJournal-iPad-768x120-1-300x47.png" src="/wp-content/uploads/2021/07/DailyJournal-iPad-768x120-1-300x47.png" alt="Daily Journal" title="Daily Journal" />
</a>
</div>
<div class="menu-classic-menu-reborn-container"><ul id="menu-classic-menu-reborn-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-1693605"><a href="https://dailyjournal.net/local/">Local</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1693608"><a href="https://dailyjournal.net/category/local-news/">Local News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-1693610"><a href="https://dailyjournal.net/category/local-sports/">Local Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1693611"><a href="https://dailyjournal.net/category/local-features/">Local Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1772642"><a href="https://dailyjournal.net/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1693613"><a href="https://dailyjournal.net/category/local-opinion/columns/">Columns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1693614"><a href="https://dailyjournal.net/category/local-opinion/editorials/">Editorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1693615"><a href="https://dailyjournal.net/category/local-opinion/letters/">Letters</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1693616"><a href="https://dailyjournal.net/category/local-features/magazines/">Magazines</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1693617"><a href="https://dailyjournal.net/weather/">Weather</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1693618"><a href="https://dailyjournal.net/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1693619"><a href="https://dailyjournal.net/category/local-features/lifestyle/nuptials/">Nuptials</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1693620"><a href="https://dailyjournal.net/category/local-features/lifestyle/nuptials/engagements/">Engagements</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1693621"><a href="https://dailyjournal.net/category/local-features/lifestyle/nuptials/weddings/">Weddings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1693622"><a href="https://dailyjournal.net/category/local-features/lifestyle/nuptials/anniversaries/">Anniversaries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1693625"><a href="https://dailyjournal.net/category/on-the-record/">On the Record</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1693626"><a href="https://dailyjournal.net/church-directory/">Church Directory</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-1693640"><a href="https://dailyjournal.net/category/local-sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-1693639"><a href="https://dailyjournal.net/category/local-sports/">Local Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1693638"><a href="https://dailyjournal.net/category/sports/">All Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1693624"><a href="https://dailyjournal.net/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-1693641"><a href="http://www.djclassifieds.com/">Classifieds</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1693642"><a href="http://www.djclassifieds.com/">Classifieds Front Page</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1693643"><a href="https://franklin.onlineads.advpubtech.com/placead">Place an Ad</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1693644"><a href="https://dailyjournal.net/top-jobs/">Top Jobs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1693646"><a href="https://dailyjournal.net/call-an-expert/">Service Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1693647"><a href="https://dailyjournal.net/sheriff-sales/">Sheriff Sales</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-1693648"><a href="http://www.jobmatchindiana.com/">Job Match Indiana</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1693649"><a href="https://dailyjournal.net/career-fair-jobs/">Career Fair Jobs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-1693650"><a href="https://dailyjournal.net/contact/">Contact Us</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1693651"><a href="https://dailyjournal.net/contact/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1693652"><a href="https://dailyjournal.net/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1693653"><a href="https://dailyjournal.net/category/living/career/">Career</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1693654"><a href="https://dailyjournal.net/submissions/">Submissions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1693655"><a href="https://hneiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/zipcampaign.html?siteid=dj">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1767131"><a href="https://photos.dailyjournal.net/">Buy Photos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1693656"><a href="http://subscribe.dailyjournal.net/">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-1693658"><a href="https://dailyjournal-in.newsmemory.com/">E-Edition</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1693659"><a href="https://dailyjournal-in.newsmemory.com/">E-Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1693660"><a href="https://dailyjournal.net/e-edition-tutorial/">E-edition Tutorial</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1693661"><a href="https://play.google.com/store/apps/details?id=com.dailyjournalfranklin.android.prod">Android App</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1693662"><a href="https://apps.apple.com/us/app/dj-e-edition/id1537189260?uo=4&#038;at=1010lpjB&#038;ct=tas">Apple App</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1693663"><a href="https://subscribe.dailyjournal.net/?g2i_source=Home&#038;g2i_medium=Web&#038;g2i_campaign=LowNavSub">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1693664"><a href="http://myaccount.dailyjournal.net/">Manage Your Account</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1693665"><a href="http://aim.newspapers.com/">Print Archives</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1693666"><a href="https://dailyjournal.newsbank.com/">Text Archives</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1693667"><a href="http://local.dailyjournal.net/">Local Directory</a></li>
<li class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim td-menu-item td-normal-menu menu-item-1774852"><div id="custom_html-4" class="widget_text td_block_template_1 widget widget_custom_html widget-shortcode area-arbitrary "><div class="textwidget custom-html-widget">
<a href="https://www.dailyjournal.net//wp-login.php?action=logout" style="display:none" id="MG2logout" data-mg2-action="logout" onclick="history.go(0);" class="hide-desktop"><strong>Logout</strong></a>
<a href="https://www.dailyjournal.net//wp-login.php?action=login" style="display:none" id="MG2login" data-mg2-action="register" class="hide-desktop"><strong>Sign In</strong></a>
</div></div></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-1 ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://dailyjournal.net/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Local Sports" class="entry-crumb" href="https://dailyjournal.net/category/local-sports/">Local Sports</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Franklin resident made long climb to NFL</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-1725393" class="post-1725393 post type-post status-publish format-standard category-featured category-local-sports" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://dailyjournal.net/category/local-sports/">Local Sports</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Franklin resident made long climb to NFL</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://dailyjournal.net/author/mbeas/">Mike Beas</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-16T20:00:00-04:00">May 17, 2019</time></span> </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
<style>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</style>
<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdailyjournal.net%2F2019%2F05%2F17%2Ffranklin_resident_made_long_climb_to_nfl%2F" title="Facebook">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Franklin+resident+made+long+climb+to+NFL&url=https%3A%2F%2Fdailyjournal.net%2F2019%2F05%2F17%2Ffranklin_resident_made_long_climb_to_nfl%2F&via=Daily+Journal" title="Twitter">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://dailyjournal.net/2019/05/17/franklin_resident_made_long_climb_to_nfl/&amp;media=&description=Franklin+resident+made+long+climb+to+NFL" title="Pinterest">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Franklin+resident+made+long+climb+to+NFL %0A%0A https://dailyjournal.net/2019/05/17/franklin_resident_made_long_climb_to_nfl/" title="WhatsApp">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content tagdiv-type">
<div class="td-featured-image-rec">
</div>
<p><strong>A</strong>pproximately 20 miles from the site of the old Texas Stadium outside of Dallas are the fields where Steve Woods spent weekends officiating bantam league football games.</p>
<p>Geographically, the Franklin native was close to the National Football League, as the Dallas Cowboys played home games at Texas Stadium from 1971-2008. From a professional standpoint, Woods was universes away, honing his new hobby in virtual anonymity.</p>
<p>One extreme eventually gave way to the other.</p>
<p>[sc:text-divider text-divider-title=&#8221;Story continues below gallery&#8221; ]</p>
<p>In 2017, not even two decades removed from his start, Woods is part of the officiating crew inside AT&amp;T Stadium, the Cowboys’ expansive current venue, for the team’s Week 5 game against Green Bay. The Packers rally to win, 35-31, and Woods, an umpire, has no choice but to smile and shake his head regarding his good fortune.</p>
<p>“Getting to do a game there with Aaron Rodgers and Dak Prescott as the quarterbacks, it was very surreal,” Woods said of the matchup. “Just to think the journey had come full circle. I never thought when I started that I would be where I’m at.</p>
<p>“It was always an opportunity to be part of a team. We’re basically a third team out there. I grew up in athletics and enjoyed competing. This was a way for an older person to stay very active. You want to be the best and compete for postseason assignments.”</p>
<p>Woods, 47, will soon begin his third season as an NFL umpire, where his responsibility is to stand in the offensive backfield on all plays and look for any holding violations or illegal blocks. He counts all offensive players on the field before each snap.</p>
<p>The 1989 Franklin Community High School graduate, a former Grizzly Cubs football player and wrestler, thoroughly enjoyed every step that it took to make it to such a level.</p>
<p><strong>Humble beginnings</strong></p>
<p>Woods started his football officiating career at the bottom and worked his way up, rarely missing an opportunity to demonstrate his progress as a football official. Woods funded his own trips to officiating camps and clinics.</p>
<p>“You pay for everything. You pay for the clinic and you pay for your room,” Woods said. “That’s what you have to do to be seen. You want to get a lot of snaps and expand your network of officials. This is finally a hobby I get paid to do.”</p>
<p>Woods was a 1993 Wabash College graduate who started at center for the Little Giants football team. In 1999, he was employed at a sports marketing company in Dallas when two of his workout partners asked Woods if he had ever officiated football at any level.</p>
<p>Soon enough, Woods, then 28, was officiating bantam and Pop Warner games.</p>
<p>Woods moved back to his home state a year later, settling in Indianapolis. He and his wife, Shelese, and their three children have been living in Franklin since 2008. Woods eventually moved from officiating bantam games to high school games and then to working Division III college games.</p>
<p>“(Officiating) preceded my marriage, so she always knew that this is what I did,” Woods said. “She knew Friday night and Saturday morning until Saturday night were spoken for. She’s an attorney, so she would come back to the house, order some takeout food and watch a movie.</p>
<p>“When we had kids, it started making it a little more difficult. I was doing high school and small college until 2008. We had two kids at the time. When you move to Division I you don’t do high school (games) anymore, but you travel on that Friday night.”</p>
<p><strong>Climbing the ladder</strong></p>
<p>The same year he moved back to Franklin, Woods started calling Mid-American Conference football contests before making it to the Big Ten Conference in 2012. That meant working at some of the country’s largest and best-known stadiums and in front of some of the college football’s most ardent fan bases.</p>
<p>Once, after Woods worked a game at Ohio State, an older woman was unrelenting in her criticism as Woods and other members of his officiating crew ran up the tunnel to exit the stadium, get on their bus to leave.</p>
<p>“She had veins coming out of her neck, she’s flying both birds at me — and they won by three touchdowns,” Woods said.</p>
<p>Remaining in good cardiovascular shape is a must, so Woods takes three hour-long classes a week at JoCo CrossFit in Franklin, both in and out of season.</p>
<p>“I’m not sprinting out there, but you do move a lot,” Woods said. “There’s a lot of starting and stopping. I start 15 yards off the line of scrimmage, and I run at least 15 yards to reset the ball, so I’m covering 30 yards per play, at least.”</p>
<p>In mid-July, NFL officials find out which four preseason games they will work. Following the first preseason game, assignments are given for Week 1 of the regular season. Assignments are then announced weekly, giving officials four weeks advance notice of what games they will work and where.</p>
<p>Woods flies out for his assigned game at around 7 a.m. every Saturday. This allows him to be at the officiating crew’s meeting, which is usually that day at 2 p.m. This holds true even if Woods is working a game in such nearby cities as Cincinnati, Cleveland, Chicago, Detroit or Nashville (Tennessee).</p>
<p>{&amp;amp;subleft}Both pressure and fun</p>
<p>“It has always been fun. Even if I hadn’t progressed, I would still be working games in the HCAC just because it’s just a great experience,” Woods said. “The fun and the money don’t move in the same direction. I had the most fun working high school and small college games.</p>
<p>“As you get higher up and paid more, expectations and criticisms and your level of accountability climbs up as well.”</p>
<p>But asked if he likes such pressure, Woods said, “I do.”</p>
<p>As much as he enjoyed officiating at the lower levels, Woods eventually became more eager to climb to the top of the ladder.</p>
<p>“After my second year in the Big Ten, I asked Bill Carollo, who was our supervisor, what I needed to do (to get to the NFL), and he helped me navigate that,” Woods said. “He was a three-time Super Bowl official.”</p>
<p>In 2015, the NFL invited Woods and 20 other officials from across the country to attend its developmental program. These were football officials the NFL had been actively scouting, and the applicants hired into the league come from that group.</p>
<p>Woods stepped onto the field for his first NFL game that summer at Lincoln Financial Field in Philadelphia for the Eagles’ 40-17 drubbing of visiting Baltimore in Week 2 of the preseason.</p>
<p>In 2017, Woods became a full-time NFL umpire, his regular-season debut coming in a Monday Night Football contest at Denver.</p>
<p>“I did OK,” Woods said. “I’ve always got those nerves, but after that first hit you settle into the game.”</p>
<p>Woods opened last season as part of the officiating crew in the Indianapolis Colts’ 34-23 home loss to Cincinnati. He was part of the three-man crew that ejected safety Shawn Williams for his helmet-to-helmet hit on Indianapolis quarterback Andrew Luck late in the first quarter.</p>
<p>{&amp;amp;subleft}Fast-moving game</p>
<p>The speed of the game is something Woods had to adapt to with every new step in his football officiating career, but especially in the NFL. League veterans have told him the league has four speeds — preseason, pre-Thanksgiving, post-Thanksgiving and postseason.</p>
<p>“It’s very violent, but I think the most pronounced difference, in means of football, is precision,” Woods said. “The offensive linemen, their line coach, will instruct them to step at a 45-degree angle so they can chip off the defender. And the routes and the timing, they are much more precise.</p>
<p>“Before the snap I’m looking at the guard, center and the guard for any sort of false start. Once the snap happens, I transition from the center all the way to maybe the tight end on my side looking for holdings, hands to the face, chop blocks, defensive holding. Those types of fouls.”</p>
<p>Woods said officials prefer to use, in order, their presence, voice, whistle and flag. He compares it to his lifeguarding days when he was younger, saying kids will always look at you first before doing something they shouldn’t be doing.</p>
<p>{&amp;amp;subleft}Eyes in the booth</p>
<p>The networks’ ability to use slow motion and various angles to break down a play, if necessary, makes those watching the game on television an authority on whether or not the call (or non-call) was deserved. Moreover, each of the broadcast networks employs its own rules analyst to weigh in on the play just completed.</p>
<p>“They’ve got the inherent advantage of seeing a play at one-sixtieth of a second on a high-definition television, and we’re making calls in the split second,” Woods said. “We get greater than 90 percent of them right. It’s a game played by and officiated by humans, so we’re never going to get it all right.</p>
<p>“(Replay is) just an added layer to make sure that we do. I think that’s important to the integrity of the game.”</p>
<p>Woods has no problem with it, adding, “At heart they are officials and not TV commentators.”</p>
<p>With or without television analysts, Woods knows he’s always being watched.</p>
<p>“We get graded every play, every game by our supervisors,” he said. “They do travel, so you will have a supervisor at a game maybe five or six times a year. That supervisor will grade your game and maybe two other games.</p>
<p>“At their homes they have big screens and they get the film and watch every play from the different angles. They look at every play several times and make comments on if you had a correct judgment or an incorrect judgment. They get down to a very granular level.”</p>
<p>Woods is too immersed in what’s going on in front of him in the moment to think about how he’s being graded. He said the level of concentration that goes into working NFL games is one he likely doesn’t need in any other aspect of life.</p>
<p>{&amp;amp;subleft}Striving for longevity</p>
<p>Woods hopes to remain an NFL umpire until he’s in his early 60s, if possible.</p>
<p>Many variables, such as remaining in good health and how he performs in games, will play a large role in his longevity. Furthermore, Woods must be able to ward off younger officials who, like him, desire to work football games at the highest level possible.</p>
<p>The NFL receives approximately 2,000 new applications every year.</p>
<p>Carollo, a retired NFL official who shas worked as director of officiating for the Big Ten Conference since 2008, has monitored Woods’ progress carefully.</p>
<p>“Steve made a great first impression when I met him and he did well on the field. But you have to keep getting better,” said Carollo, who was part of the officiating crews for Super Bowls XXX and XXXVII. “I saw improvement when we brought him up to the Big Ten.</p>
<p>“But the thing that impressed me the most about Steve is his character. He has a passion for the game, and it’s those intangible characteristics we look for. Steve always puts the game ahead of himself and the crew ahead of himself.”</p>
<p>Carollo feels it’s only a matter of time before Woods works his way to working NFL playoff games, and, yes, even a Super Bowl or two.</p>
<p>Should it be in Dallas, the journey would be complete.</p>
</div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://dailyjournal.net/2019/05/17/franklin_resident_made_long_climb_to_nfl/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdailyjournal.net%2F2019%2F05%2F17%2Ffranklin_resident_made_long_climb_to_nfl%2F" title="Facebook">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Franklin+resident+made+long+climb+to+NFL&url=https%3A%2F%2Fdailyjournal.net%2F2019%2F05%2F17%2Ffranklin_resident_made_long_climb_to_nfl%2F&via=Daily+Journal" title="Twitter">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://dailyjournal.net/2019/05/17/franklin_resident_made_long_climb_to_nfl/&amp;media=&description=Franklin+resident+made+long+climb+to+NFL" title="Pinterest">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Franklin+resident+made+long+climb+to+NFL %0A%0A https://dailyjournal.net/2019/05/17/franklin_resident_made_long_climb_to_nfl/" title="WhatsApp">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://dailyjournal.net/2019/05/16/franklin-landmark-reborn-look-inside-the-citys-newest-restaurant-2/">Franklin landmark reborn: Look inside the city&#8217;s newest restaurant</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://dailyjournal.net/2019/05/18/local-tox-box-open-for-chemical-disposal/">Local tox box open for chemical disposal</a></div></div></div> <div class="author-box-wrap"><a href="https://dailyjournal.net/author/mbeas/" aria-label="author-photo"><img alt='' src='https://secure.gravatar.com/avatar/9120ac77e2cb8e375af9bc97644aeeb6?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9120ac77e2cb8e375af9bc97644aeeb6?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://dailyjournal.net/author/mbeas/">Mike Beas</a></span></div><div class="td-author-description">Mike Beas is the Daily Journal's veteran sports reporter. He has been to more than 200 Indiana high schools, including 1990s visits to Zionsville to profile current Boston Celtics GM Brad Stevens, Gary Roosevelt to play eventual Purdue All-American Glenn Robinson in HORSE (didn’t end well) and Seeger to visit the old gym in which Stephanie White, later the coach of the Indiana Fever, honed her skills in pickup games involving her dad and his friends. He can be reached at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="3d505f585c4e7d595c5451445752484f535c511353584913">[email&#160;protected]</a></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Mike Beas"></span><meta itemprop="datePublished" content="2019-05-16T20:00:00-04:00"><meta itemprop="dateModified" content="2019-05-16T20:00:00-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://dailyjournal.net/2019/05/17/franklin_resident_made_long_climb_to_nfl/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="/wp-content/uploads/2021/07/DailyJournal-iPad-768x120-1-300x47.png"></span><meta itemprop="name" content="Daily Journal"></span><meta itemprop="headline " content="Franklin resident made long climb to NFL"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://dailyjournal.net/wp-content/themes/Newspaper/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts tdi_5 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_5"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_5 = new tdBlock();
block_tdi_5.id = "tdi_5";
block_tdi_5.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_5","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":1725393,"live_filter_cur_post_author":"17","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_5","tdc_css_class_style":"tdi_5_rand_style"}';
block_tdi_5.td_column_number = "3";
block_tdi_5.block_type = "td_block_related_posts";
block_tdi_5.post_count = "3";
block_tdi_5.found_posts = "20322";
block_tdi_5.header_color = "";
block_tdi_5.ajax_pagination_infinite_stop = "";
block_tdi_5.max_num_pages = "6774";
tdBlocksArray.push(block_tdi_5);
</script><h4 class="td-related-title td-block-title"><a id="tdi_6" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_5" href="#">RELATED ARTICLES</a><a id="tdi_7" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_5" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_5 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://dailyjournal.net/2022/01/11/franklin-boys-basketball-eliminates-indian-creek/" rel="bookmark" class="td-image-wrap " title="Franklin boys basketball eliminates Indian Creek"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Franklin boys basketball eliminates Indian Creek" data-type="image_tag" data-img-url="https://dailyjournal.net/wp-content/uploads/2022/01/127946488_web1_20211124dj-FR-vs-IC-BBB-5-218x150.jpg" data-img-retina-url="https://dailyjournal.net/wp-content/uploads/2022/01/127946488_web1_20211124dj-FR-vs-IC-BBB-5-436x300.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://dailyjournal.net/2022/01/11/franklin-boys-basketball-eliminates-indian-creek/" rel="bookmark" title="Franklin boys basketball eliminates Indian Creek">Franklin boys basketball eliminates Indian Creek</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://dailyjournal.net/2022/01/11/local-sports-roundup-january-12-2/" rel="bookmark" class="td-image-wrap " title="Local sports roundup: January 12"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Local sports roundup: January 12" data-type="image_tag" data-img-url="https://dailyjournal.net/wp-content/uploads/2022/01/127962279_web1_sports-stock-3-218x150.jpg" data-img-retina-url="https://dailyjournal.net/wp-content/uploads/2022/01/127962279_web1_sports-stock-3.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://dailyjournal.net/2022/01/11/local-sports-roundup-january-12-2/" rel="bookmark" title="Local sports roundup: January 12">Local sports roundup: January 12</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://dailyjournal.net/2022/01/11/whiteland-boys-basketball-dominates-gca/" rel="bookmark" class="td-image-wrap " title="Whiteland boys basketball dominates GCA"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Whiteland boys basketball dominates GCA" data-type="image_tag" data-img-url="https://dailyjournal.net/wp-content/uploads/2022/01/127953075_web1_sports-stock-2-218x150.jpg" data-img-retina-url="https://dailyjournal.net/wp-content/uploads/2022/01/127953075_web1_sports-stock-2.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://dailyjournal.net/2022/01/11/whiteland-boys-basketball-dominates-gca/" rel="bookmark" title="Whiteland boys basketball dominates GCA">Whiteland boys basketball dominates GCA</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_5" data-td_block_id="tdi_5"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_5" data-td_block_id="tdi_5"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside id="doubleclick_widget-12" class="td_block_template_1 widget doubleclick_widget-12 widget_doubleclick_widget"><div class='dfw-unit' data-adunit='HNE-POS1-300x250-AU' data-size-mapping='mapping2'></div></aside><aside id="custom_html-2" class="widget_text td_block_template_1 widget custom_html-2 widget_custom_html"><div class="textwidget custom-html-widget"><div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10220&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-NDZCSF3');</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NDZCSF3" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript></div></aside><aside id="doubleclick_widget-13" class="td_block_template_1 widget doubleclick_widget-13 widget_doubleclick_widget"><div class='dfw-unit' data-adunit='HNE-POS2-300x250-AU' data-size-mapping='mapping3'></div></aside><aside id="custom_html-3" class="widget_text td_block_template_1 widget custom_html-3 widget_custom_html"><div class="textwidget custom-html-widget">
<div id="ahm-vidya-1"></div><script>var cbuster = Date.now();var puburl = encodeURIComponent( document.location.href );var placeId = "103647";var templateId = "7898";var contentId = "plembed1e58yrwjvosg";var sURL = "https://live.sekindo.com/live/liveView.php?s=" + placeId + "&cbuster=" + cbuster + "&pubUrl=" + puburl + "&subId=[SUBID_ENCODED]&x=300&y=250&vp_content=" + contentId + "t&vp_template=" + templateId;var d = document;var s = "script";var sParent = d.querySelector("#ahm-vidya-1");var sPlayer = d.createElement(s);sPlayer.async = true;sPlayer.src = sURL;sParent.appendChild( sPlayer );</script><div id="_snup-tvx-ldgr0"></div><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-N8NHQMS');</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N8NHQMS" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript></div></aside><aside id="doubleclick_widget-14" class="td_block_template_1 widget doubleclick_widget-14 widget_doubleclick_widget"><div class='dfw-unit' data-adunit='HNE-POS3-300x250-AU' data-size-mapping='mapping4'></div></aside> </div>
</div>
</div> 
</div> 
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-a-rec td-a-rec-id-footer_top  tdi_8 td_block_template_1">
<style>
/* custom css */
.tdi_8.td-a-rec{
					text-align: center;
				}.tdi_8 .td-element-style{
					z-index: -1;
				}.tdi_8.td-a-rec-img{
				    text-align: left;
				}.tdi_8.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_8.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div id="doubleclick_widget-15" class="td_block_template_1 widget widget_doubleclick_widget widget-shortcode area-td-footer-leaderboard "><div class='dfw-unit' data-adunit='HNE-BTM-728x90-AU' data-size-mapping='mapping5'></div></div></div> </div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://dailyjournal.net/"><img class="td-retina-data" src="/wp-content/uploads/2021/07/DailyJournal-iPad-768x120-1-300x47.png" data-retina="/wp-content/uploads/2021/07/DailyJournal-iPad-768x120-1-300x47.png" alt="Daily Journal" title="Daily Journal" /></a></div><div class="footer-text-wrap"><p>Nobody covers Johnson County and the surrounding areas like the Daily Journal.</p>
<p>30 S. Water St., Second floor, Suite A, Franklin, IN 46131<p>
<p>Phone: (317) 736-7101 <br> Toll free: (888) 736-7101<p>
<p>Contact us: <a href="/cdn-cgi/l/email-protection#127c776561667b62615276737b7e6b787d67607c737e3c7c7766"><span class="__cf_email__" data-cfemail="8be5eefcf8ffe2fbf8cbefeae2e7f2e1e4fef9e5eae7a5e5eeff">[email&#160;protected]</span></a></p></div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/DailyJournalNews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/dailyjournal_in/?hl=en" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/DailyJournalNet" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
</div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Copyright <a href="https://www.digitalaimmedia.com" target="_blank">AIM Media Indiana, LLC</a> </div>
</div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
/*Newsletter Button Styling*/
.nlbutton {
  background-color: red;
  border: none;
  color: white;
  padding: 15px 32px;
  text-align: center;
  text-decoration: none;
  display: inline-block;
  font-size: 30px;
  margin: 4px 2px;
  cursor: pointer;
  line-height: 1.5;
  font-weight: bold;
}

#mg2Widget-newsletter-container .pm__wrapper {
    z-index: 9999 !important;
}
/*End Newsletter Button Styling*/

/*Mobile background color
@media screen and (max-width: 767px){
.td-header-wrap .td-header-menu-wrap-full, .td-header-wrap .td-header-menu-wrap, .td-header-wrap .td-header-main-menu {
background-color: #fff!important;
height: 54px!important;
}
}
End mobile background color*/


/*Naviga CSS*/

.myButton:hover {
	background:linear-gradient(to bottom, #02b9d1 5%, #347eed 100%);
	background-color:#02b9d1;
	border-radius:6px;
}
.myButton:active {
	position:relative;
	top:1px;
}


/*dropdown*/
.dropbtn {
  padding: 16px;

  border: none;
}

.dropdown {
  position: relative;
  display: inline-block;
}

.dropdown-content {
  display: none;
  position: absolute;
  background-color: white;
  min-width: 160px;
  box-shadow: 0px 8px 16px 0px rgba(0,0,0,0.2);
  z-index: 10;
}


.ha:hover {
  color: #00BFFF;
}
.dropdown-content a {
  color: black;
  padding: 12px 16px;
  text-decoration: none;
  display: block;
}

.dropdown-content a:hover {background-color: #ddd;}
.dropdown:hover .dropdown-content  {display: block;}
.dropdown :hover .dropbtn  {background-color: #00BFFF;}

/*end*/


/*screensizes*/

@media screen and (max-width: 600px) {
  .hide-mobile {
    display: none;
  }}
 @media screen and (min-width: 768px) {
  .hide-desktop {
      display: none; 
  }}


</style>
<div class="td-container"><body>
<div id="mg2Widget-newsletter-container"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script> function myWidget() {
var params = {
siteCode: 'DJ',
isModal: true,
viewMode: 2
};
mg2WidgetAPI.openNewsletter(params);
		}</script>
</body>

<script type="text/javascript" src="//www.therepublic.com/wp-content/plugins/aim_seo_smo/cache/addthis_widget.js#pubid=ra-51f7f52e7f584b8b" async></script>

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

<script type="text/javascript">
var _sf_async_config={uid:20837,domain:"tribtown.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//www.tribtown.com/wp-content/plugins/aim_seo_smo/cache/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();

</script>
</div><link rel='stylesheet' id='dfp-css' href='https://dailyjournal.net/wp-content/plugins/doubleclick-for-wp/css/dfp.css?ver=0.2.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://dailyjournal.net/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://dailyjournal.net/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=2713a088559ff26084e8003394764364' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://dailyjournal.net/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.3.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://dailyjournal.net/wp-includes/js/comment-reply.min.js?ver=5.8.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://dailyjournal.net/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=2713a088559ff26084e8003394764364' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://dailyjournal.net/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://dailyjournal.net/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js?ver=0.2.0.1' id='jquery.dfp.js-js'></script>
<script type='text/javascript' id='jquery.dfw.js-js-extra'>
/* <![CDATA[ */
var dfw = {"networkCode":null,"mappings":{"mapping1":[{"browser":[769,1],"ad_sizes":[[728,90]]},{"browser":[481,1],"ad_sizes":[[320,100]]},{"browser":[0,1],"ad_sizes":[[320,100]]}],"mapping2":[{"browser":[769,1],"ad_sizes":[[300,250]]},{"browser":[481,1],"ad_sizes":[[300,250]]},{"browser":[0,1],"ad_sizes":[[300,250]]}],"mapping3":[{"browser":[769,1],"ad_sizes":[[300,250]]},{"browser":[481,1],"ad_sizes":[[300,250]]},{"browser":[0,1],"ad_sizes":[[300,250]]}],"mapping4":[{"browser":[769,1],"ad_sizes":[[300,250]]},{"browser":[481,1],"ad_sizes":[[300,250]]},{"browser":[0,1],"ad_sizes":[[300,250]]}],"mapping5":[{"browser":[769,1],"ad_sizes":[[728,90]]},{"browser":[481,1],"ad_sizes":[[320,100]]},{"browser":[0,1],"ad_sizes":[[320,100]]}]},"targeting":{"Page":["single"],"Category":["featured","local-sports"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyjournal.net/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js?ver=0.2.0.1' id='jquery.dfw.js-js'></script>
<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: '1052426',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":["featured","local-sports"]},
					sizeMapping: {"mapping1":[{"browser":[769,1],"ad_sizes":[[728,90]]},{"browser":[481,1],"ad_sizes":[[320,100]]},{"browser":[0,1],"ad_sizes":[[320,100]]}],"mapping2":[{"browser":[769,1],"ad_sizes":[[300,250]]},{"browser":[481,1],"ad_sizes":[[300,250]]},{"browser":[0,1],"ad_sizes":[[300,250]]}],"mapping3":[{"browser":[769,1],"ad_sizes":[[300,250]]},{"browser":[481,1],"ad_sizes":[[300,250]]},{"browser":[0,1],"ad_sizes":[[300,250]]}],"mapping4":[{"browser":[769,1],"ad_sizes":[[300,250]]},{"browser":[481,1],"ad_sizes":[[300,250]]},{"browser":[0,1],"ad_sizes":[[300,250]]}],"mapping5":[{"browser":[769,1],"ad_sizes":[[728,90]]},{"browser":[481,1],"ad_sizes":[[320,100]]},{"browser":[0,1],"ad_sizes":[[320,100]]}]}				});
			</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4866548-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4866548-1');
</script>




<script type="text/javascript">
var _sf_async_config={uid:20837,domain:"dailyjournal.net",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();

</script>

<script>
    
</script>

<style>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</style>
</body>
</html>